Jira Integration

Incident Report for JET Charge

Resolved

This incident has been resolved.
Posted Sep 17, 2025 - 08:34 AEST

Update

We are continuing to investigate this issue.
Posted Sep 17, 2025 - 08:11 AEST

Update

Atlassian have found the problem and are looking at how to fix it
Posted Sep 16, 2025 - 16:07 AEST

Investigating

Atlassian is currently helping us investigate an issue with our Jira integration
Posted Sep 16, 2025 - 13:55 AEST
This incident affected: Current State & Uptime (Web Application Frontend).