Azure outage causing issues with our mobile experience

Incident Report for JET Charge

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 14:39 AEDT

Investigating

Microsoft is currently investigating this issue and is expecting to resume full service within the next few hours. We are currently looking for alternate ways to deliver our web portal and mobile experiences
Posted Oct 30, 2025 - 08:03 AEDT
This incident affected: Current State & Uptime (Web Application Frontend).